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ppmp—— Creating a Flyer with Word
=7 Valuable information
B activity Purpose
% Shorteuts
§ Links In this tutorial sheet you will learn how to create a flyer with Word. More specifically, you will
@ Additional nformation learn how to:
1. Use WordArt
2. Insert an image
3. Insert a text box
4. Draw a picture using drawing tools

Software Needed

Microsoft Word

Prerequisite Knowledge and Skills

Before beginning this tutorial please make sure that you have completed the mouse,
desktop, file management, and Word tutorials.

Overview

WordArt

Inserting an image

Inserting a text box
Using drawing tools

[ top]
Lesson 1: Use WordArt to create a title for your flyer

If you want to create a title for your flyer, use WordArt. WordArt enables you to use various
text effects. It not only lets you change the appearance of text you can also add more visual
elements to your page. You can add shapes and flowcharts. You can draw arrows or insert
clipart. For each object you insert into your diagram you can also manipulate the object's
properties. (See lessons below.)

SN,

To add WordArt, first
display the Drawing
toolbar by clicking on
View> Toolbars>
Drawing.

Activity 1: Powering-up Microsoft Word
\-/@ In this activity you will be powering-up Word.

1. Power up the computer.

2. Go to the Start menu *s/Slall . Click on All Programs> Microsoft Word.

If you use a program likel 3. A new blank page will appear.
Word a lot you can
install a "shortcut” to the
program on your
desktop. Simply right
click on the name of the
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program in the program
menu and select copy.
Then on your desktop
right click and select
"paste shortcut".

You can open up
WordArt by clicking icons

on toolbar. Click on

the toolbar. The drawing
foolbar will appear on thg

bottom. Then click ﬁ
on the drawing toolbar.
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Activity 2: Opening WordArt and create atitle

1. Once you have Word powered up, select Insert> Picture> WordArt.
E} Document1 - Microsoft Word

2. The WordArt Gallery will display in front of the blank page.
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WordArt Gallery )

Select a Wordit style
et ordA™ | woraa | Wordarl Woraart 5
Weircll |Word Art | WordAet | w742 r| WardBirt : w
WordAM | o | Wordhrt| WordA W
Wordaet| WordAre | Wordhet | g | smorii] w
vesdn, R By Ut st % ~
Co o)

3. Click on a style you like, then click OK.

4. Type "MUSIC CONCERT " and change font size to "44", then click OK.

Edit WordArt Text

Fonk: Jlze:
| i Awvial Black. VH v|
Texk:

MUSIC
CONCERT

[ Ok ] [ Cancel

5. MUSIC CONCERT will appear on the blank page.

http://edutech.msu.edu/online/Word/WordArt/WordArtFlyer.html 3/12/2007



Creating a Flyer with Word

[ b e et Py Qe (g Metom e e
(I L T N SN - W AR NN

|y v m T b e w 1 ou | WS

Page 4 of 17

enay
T

.......

Activity 3: Using Fill Effects

1. Once the name card appears, select View> Zoom.

2. Click on Whole Paie, then click on OK.

Zoom ko
{7 200% 1 Page width ) Marty pages:
{1 100% 3 Text width
O 5% i ge!
Presview
12 pk Times Mew Rornan
AaBh CeDdEe i
LaBh CeDdEe Ryl
AL LD AR Pyl
LaFhCeDdEs ey in
SaBh CcDdEe i
[ QI ] [ Cancel

3. Hold down the shift key, then drag the right corner to resize the graphic to fit across the

page.
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4. Click on the graphic and the WordArt toolbar will appear.

5. Click on the Format WordArt icon in the WordArt toolbar.

Format WordArt

Colors and Lines Size || Layouk | Pickure || Text Bo | Web |

Fill
Transparency: Mo Fill 0 % &
Line EEEEEEER

i EEEEEEEE
dr: g EEEEEEE

Dashed; —.E| ONEEEN 0,75 pt =
DDDDDDDD

Arros T Pink
lrhl:lre Colors. ..
Begin stwle:
e Fill Effects...
Beqgin size: End size:

Ok ] [ Cancel

7. Go to Color> Fill Effects.
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Format WordArt

Colors and Lines | Size | Layout | | web |
Fill
Transparency: Ma Fill 0% s
Line EEEEEEREER
EEEEEEEREN
s __ I “T111
Dashed: —Ii' u L 0,75 pt £
Arrows
Maore Colors. ..
Beqin skyle:
Zein=gl= | Fill Effects. .. |
Beqgin size: End size:
Fill Effects
[ oK ] [ Cancel ]
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8. Go to Fill Effects> Gradient> Shading styles. Select a shading style and then click one
of the Variants on the right. Click OK.

Fill Effects

Gradient | Texture " Fattern " Picture |

%]

Colors

(¥) ope colar
() Two colars

(::) Preset

Transparency

From: <_
To: <

Shading skyles

() Wertical

() Diagonal up
() Diagonal down

{:} From corner

{:} From cenker

Colar 1:
. B
3 | >
Drark, Light
¥ 0% &
¥ 0% &

Warianks

Raotate fill effect with shape

O

Cancel

Sample:
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You can open up Clip

Art by clicking E on
the drawing toolbar.

Lesson 2: Insert an Image
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You can insert an image in a Word document. One of the easiest ways is to insert an image
from Clip Art. Clip Art is a collection of images you can use in Word for free.

Activity 1: Insert an Image from Clip Art

1. Go to Insert> Picture> Clip

Art.

E._5={ Document1 - Microsoft Word

i File Edit  Wiew | Insert | Format

ARNE=N" BN

4_4 Motrnal ‘

Tools  Table FlashPaper  Window
|§reak... EEEN - AN R AR
Pickure 3 | 8] dipat... ‘ ==
Chject. .. Erom File..,
¥ .{-} [ew Drawing
4k AutoShapes
Al wordart..,
ﬂ Chart
4

2. Search for "concert" and click Go.
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3. Choose an image.
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Search For:

|c0ncert | [Ga J

Search in:

|P.II collections b |

Resulks should be:

|AII media file bypes - |

M

4. Adjust the size of the picture. Resize and reshape the frame by moving the mouse over one of
the handles until the pointer changes to a line with an arrow on each end. You can also change
how the text flows around the image or even have it in-line with the text. To change the layout of
image in relation to text just right-click on the picture and select Format Picture. Go to Layout
and you could for example select Square in Wrapping style. This will cause the text to wrap
around the image like a square.
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@ Lesson 3: Insert a text box
Just like PowerPoint, you can insert a text box in Word document.
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Activity 1: Inserting a Text Box
Goto D oolbar> Text Box.

I reate your drawing her I
-u ECG
3. Adjust the size of the Text Box. Resize and reshape the frame by moving the mouse over

ﬁ-
one of the handles until the pointer changes to a line with an arrow on each end.

]

g1l
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4. Drag the Text Box to the right side of the picture. Click on the frame away from the
ha it to another location on the page.

6. Add another text box and insert text.
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« Time
» Location
+ Contact

Ms. Smith's class is having an annual music concert,
| Please join us and enjoy the concert,
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Lesson 4: Draw a picture using drawing tools

You can create your own drawing by using drawing tools in Word. Elements of the drawing
toolbar are shown below. The drawing toolbar can be divided into three major components.

Main Draw icon is the main menu of the drawmg toolbar. Some of the things you
Menu |[c@n do with this menu includes being able to group or ungroup objects using
this menu. You can also change the order in which objects are layered bringing
them forward or sending them backward.
i~ & egEee ~ S O -1 A - @S- - A-==m=adfl
Crea_te an |[These are the icons that are mostly related to creating an object. You can
Object |[create a shape, line, text box, word art, organizational chart, or even add a
graphic.
Change s o mposhem N W 1O 2] Al 8] G| ST S
Properties These are the icons that you can use to change the propertles of an object For
of Object example, you can change the fill color, line color, text color, line thickness,
arrow shape, or make an object 3 dimensional.
Activity 1: Creating Flow Charts

1. Go to AutoShapes> Flowchart> Alternate Process.
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Mz, Smith’s class is having an annual music concert,
Please join us and enjoy the concert,

al

Ms. Smith's class is having an annual music concart,
Please join us and celebrate the music together.

1

« Date
s Time
= Location
= Contact

Ms. Smith's class & having an annual music concert.
Pease join us and enjoy the concert,

1

Part | {5:00-5:20)
Vielin
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4. Repeat the same process by copying and pasting.

Part 1 (5:00-5:20)
Violin

Part 1l (5:20-5:40)
Piano

Part 11l (5:40-6:00)
Flute

5. Click on the first box, then go to AutoShapes> Connectors on the Drawing toolbar. Click
on Straight Arrow Connector. The Connector option will keep the shapes connected even
when you move the shapes. Point to where you want to lock the connector. Connection sites
should appear as blue circles over a shape. Click the first connection site you want, point to
the other shape, and then click the second connection site.
%f/////////////////////////////////;ﬁ///////////////////////////////////,/f

R

R,

Part 1 (5:00-5:20)
Violin
v T
|: \
\_ ¢ /
S
Part 1l (5:20-5:40)
Piano

R S S S

Part 111 (5:40-6:00)
Flute

— A
///////////////////////////////////////////////////////////////////////ﬁ
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6. Double-click on the arrow and go to Colors and Lines> Line> Weight. Change the
Weight into 10 pt. Repeat the same process for the next arrow.
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Part 1 (5:00-5:20)
Violin

v

Part 1l (5:20-5:40)
Piano

v

Part 11l (5:40-6:00)
Flute

Activity 2: Creating a stop sign by using drawing tools

1. Go to AutoShapes> Balsic Shapes> Hexagon.

right.
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gxﬁ Lines 3
E Conneckors [ 2
|@ Basic Shapes » | /7Y <>
% Block Arrows 3
Drawing Canvas can be o - ! Al
sometimes annoying. &gl Blowchart v OO D &
You can turn it off and &; Stars and Banners v |53 = =
add images and shapes Hexagan
without the canvas.. Go oy Callouts r O© &~
to Tools> Options> i o o8 (7
General and uncheck I More Autoshapes. . P
the option: autoshapes - [N % ] O ™ ()43 Q3
"Automatically create . £
drawing canvas when =EE 4 Lt ase| L)
inserting
AutoShapes”. 2. Draw a hexagon and adjust the size of canvas. After the adjustment, go to Drawing
Canvas> Text Wrapping and select Square. You will be able to move the hexagon to the
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M. Smith's class is having diitent svaeres
Please join us and enjoy the concat.

Part Il (5:20-5:30)
Piane

\

Part [1] (5:40-6:00)
Flute

-
-

3. Click on the hexagon and then Go to AutoShapes> Connectors. Select the Straight
Connector and draw a line. _

Ms. Smith's class is having -
Flease join us and enjoy the concert,

Part I (5100-5:20)
Vielin

\ 4

Part 11 (5:20-5:40) |
Piana

\ /

[ Part 111 {5:40-6:00)

Flute L=

waEs e

wamuamml

4. Right-click on the hexagon and go to Add Text. Type in "STOP".
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Ms. Smiths class is having Attt Nam e
Pleasa join us and enjoy the concert,

[ Part | (5:100-5:20) ] Fe

Violin

s

B0 e

\ 4

s -l

5. Double-click on the hexagon and go to Format Autoshape> Colors and Lines> Fill>
Color> Red

Ms, Smith's class is having mﬂ_

Please join us and enjoy the concert,

s ardlrm | fes | s | o | Twut s | b |

==

6. Highlight "STOP" in the text box and then right-click it. Go to Font> All text> Font color.
Change the Font color to White. The word "STOP" will appear in white.
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WUSIC CONCER»

¢ Date
e Time
¢ Location
+ Contact

Ms. Smith’s class is having an annual music concert.
Please join us and enjoy the concert.

Part | (5:00-5:20)
Violin

v

Part Il (5:20-5:40)
Piano

Wrap Up:

In this tutorial you have learned how to create a flyer using WordArt, Clip Art, Text box, and
Drawing tools. For more advanced tips, visit Wikipedia
(http://en.wikipedia.org/wiki/Wikipedia:How to_draw_a_diagram_with_Microsoft Word).

Go Back to Tutorials
http://edutech.msu.edu/online/
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